Virus effecting firewall?

  Esso43 17:17 05 May 05
Locked

I collegue of mine has apparently got a viral infection on her laptiop which has stopped Norton's Anti virus from being able to function and the firewall with XP SP2.

When you try to access the firewall in xp sp2 you get teh following message:

"Windows Firewall settings cannot be displayed becasue the associated service is not running. Do you want to start the Windows/Firewall Connection Sharing (ICS) service?"

Which ever option is selected you cannot switch on the firewall?

Any ideas?

  Technotiger 18:22 05 May 05

Hi, you need to check that the Win Firewall Service is enabled -

go to Start>Run then type in msconfig and press return - in the window that appears click on the Services tab, scroll down to Windows Firewall and make sure that there is a tick in the box. Then click Apply and OK. You will probably have to then restart your computer.


Cheers.

  Fruit Bat /\0/\ 19:08 05 May 05

Firewalls :-

ZoneAlarm click here

A much better firewall than the windows one as blocks outgoing and incoming until permission granted

Norton is a resource hogger and slows down your system + its costs.

AVG antivirus click here
Avast4 click here
both free an both very good try either

o not run two AV progs together as they will conflict.

  Esso43 19:15 05 May 05

Thanks for that.

I did this and checked that the service was set to Automatic start but still I cannt get teh Security Center (Firewall bit) to work when I try t start it it tells me there is 1068 error and other related services are not working ?

  Esso43 19:51 05 May 05

I understand the Norton issues on resources but that is what is installed.

I have managed to restart the XP firewall yippee thanks for the directions.

I now only have to get the Norton av working which is proving equally as tough.

The main issue is now one of the auto protect and script blocking are not changing to enabled when I press those buttons. Any ideas?

  Esso43 19:54 05 May 05

Thought i better say what extra i did to get the Firewall back up.

I had to restart a bunch of services after typing services.msc in the run prompt. I then auto started a bunch and went through each making sure they were actually started.

No idea what she has done to created this havoc.

I did teh same for teh norton related services and that has not seemed to solve that issue:( but i wil check through again just in case.

  Technotiger 19:58 05 May 05

Me again - I would advise getting rid of anything to do with NIS and instead use the blue click-here's as advised by Fruit Bat /\0/
Cheers.

  Esso43 20:20 05 May 05

Ok I hear you but the company has already put teh Norton av on the machines. I am just tryng to help a collegue by fixing her problem.

Having got the XP firewall working again I am going for re install of Nav and hoping that the script blocker is not shoing error still.

All the right settings are in the options pages, if this doesn't work I am going to suggest tha she ring Symantec CS and get them to advise something.

  Technotiger 20:42 05 May 05

OK, understood, good luck with the rest of it.


Cheers.

  Esso43 20:48 05 May 05

Ok fyi I have given up on teh Nav and uninstalled it putting avg on there trial version as temporary fix until I can put more time into resolving Nav issues.

  Technotiger 21:01 05 May 05

Right - I use AVG, I find it is excellent as long as one keeps it's database up-to-date, I check daily. Plenty of people do use NIS but I think the general concencus is that AVG and ZA or Kerio are as good, if not better - and they are all free.

Cheers.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…