Virtual Private Network setup at home

  ianhaney28 17:29 26 Jan 15
Locked

Hi

I have set up a VPN at my office and all is ok there as I managed to finally get connected to the server PC from my work PC, at the office I have talk talk broadband now I am at home and trying to connect to the server PC but having issues, we are on sky broadband at home and keeps coming up with error 800, just seeing if anyone could help or point me in the right direction please

Thank you in advance

Ian

  ianhaney28 18:04 26 Jan 15

Hi Beta

How do I do that, sorry am bit new to this

  chub_tor 18:46 26 Jan 15

Maybe this simple description will help you Click Here

  ianhaney28 18:54 26 Jan 15

Thank you for the reply chub_tor, appreciate it

I followed the link and guide and returned the following

request timed out

I looked in the guide and says If you get Request timed out or Destination host unreachable then you need to check your the routing in the VPN and make sure that your VPN Participants have been configured correctly to participate in the VPN.

Does that mean it is not set up correctly at the office, only ask cause I was able to connect to the VPN server PC from my other work PC and says I was connected and told me the user that was connected in the network connections within control panel where it says Local Area Connection

  ianhaney28 19:02 26 Jan 15

Im just using the windows built in one when you go into the network and sharing center and go to connect to a workplace within set up a new connection or network

  ianhaney28 19:23 26 Jan 15

Ahh ok so within the talk talk router firewall at the office, I open up port 47 as well, I take it I do that by the same way I did as port 1723 by port forwarding, is that right?

Then I do the same at home as well within the sky router settings

Yeah is using PPTP VPN server

  ianhaney28 19:37 26 Jan 15

Ok cool think I done it here at home within sky router settings

do the ports need to be separate? as I have done it as start port 47 and end port 1723 within services

  ianhaney28 19:42 26 Jan 15

The sky router does have UPNP on the sky router settings and is turned on

  ianhaney28 19:48 26 Jan 15

Ok I have created two separate ports, one for 47 and one for 1723 and added two rules in inbound and outbound services, that right?

  ianhaney28 19:52 26 Jan 15

Ok cool will do that at the office tomorrow first thing

No am not running a DNS service on the office router, should I be?

  ianhaney28 20:05 26 Jan 15

Ahh I just pinged the IPv4 address that the server is on

Am I better in getting a pro to set the VPN up for me?

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…