virtual memory too low

  bert52a 10:51 29 Sep 05
Locked

I keep getting this message popping up from the task bar.It doesn't seem to cause a problem but I wonder why it keeps appearing.

  bert52a 10:51 29 Sep 05

windows xp

  Stuartli 10:55 29 Sep 05
  gudgulf 13:33 29 Sep 05

Check that your hard drive is not nearly full.

For most people letting windows manage the virtual memory is best.

To check what yours is set to go to Start,right click on My Computer and select properties.On the box that opens up select the Advanced tab and then click on Settings in the Performance box.Now select the Advanced tab and click on the Change button in the Vitual memory box.Lastly make sure that the System managed size bitton is ticked and ok out.If it was set at anything else(like custom) you will need to restart your pc to effect the change.

  bert52a 16:18 29 Sep 05

I've readStuartli's link and I'veincreased the size of the virtual memory and that seems to have worked .Thanks for the instructions, gudulf.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…