Virtual Memory

  musicmike 15:47 07 Jan 03
Locked
  musicmike 15:47 07 Jan 03

I want to set my virtual memory myself but when I choose this and restart it defaults to windows deciding what settings I should use.

Can anyone suggest why this is.

Mike

  spikeychris 17:54 07 Jan 03

The reason your still sitting here is probably because you haven't said what your O/S is.

Chris

  spikeychris 17:59 07 Jan 03

Standard rule is 1.5 - 2x your amount of actual RAM. Set the minimum and maximum to the same size.

  Elrond 18:00 07 Jan 03

If it is XP are you making sure you click set before exiting the virtual memory dialog? I know win98 doesn't have this button

  musicmike 21:05 07 Jan 03

sorry forgot to say its W98 and the question is why wont it save my setting rather than how much memory i should use

Thanx

  siarad 21:25 07 Jan 03

I think I had something like it a couple of years ago. Try setting it to no Virtual & restarting. If OK then choose the size & pray.

  siarad 21:25 07 Jan 03

I think I had something like it a couple of years ago. Try setting it to no Virtual & restarting. If OK then choose the size & pray.

  Jungle 06:28 08 Jan 03

Music Mike...

Going back to your quesiton..I dont know why it wont save your settings...You are obviously in the right place , and checking the boxes as you are able to enter your own figures.

However theres more than one way to pluck a chicken.....

Why not try downloading " Cacheman " from the download area. ( I presume the reason you are altering your Vcache / virtual mem settings etc is that you are running alot of ram with Wind 98 ..which 98 and ME do not like..ie 512 and over) Anway you will find " Cacheman " stable and user friendly, and it will allow you to alter all sorts of settings ( AND GO BACK TO THE ORGINAL SPECIFICATION ) without you actually messing up your PC.

Regards
JUNGLE

  spikeychris 16:29 11 Jan 03

Been pondering this one while I've been out in the cold..

Are you sure that the settings you have chosen are not in place?, Look closely at the greyed-out settings, they should show whatever changes
you made even though the "Let Windows manage ..." box is checked.

Can't remember if this works with Win98 but if the above is incorrect then try and set the MIN and leave the Max.

Chris

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…