Virgin wireless connection

  Piedpiper1 19:54 21 Feb 07
Locked

Yesterday I successfully upgraded my broadband connection to wireless, & subsequently relocated my PC. I tested the connection, which was successful & closed down my PC. Then today I had difficulty connecting. The signal strength is very good, however the status was showing not connected. I selected repair and it tried to renew the IP settings but it was unsuccessful. The only way I can manage to connect is to uninstall & re-install the wirelaess adapter each time.
In addition since I went wireless I am unable to receive e-mails via MS outlook.
Can anyone help me - a complete novice.

  Ashrich 21:38 21 Feb 07

How are you trying to connect ? Are you using the supplied software that came with the adapter , if so , go into Network connections in Control Panel , right click on your wireless connection and select properties , click on the " Wireless Networks " tab and tick the box " " Use Windows to configure etc. " Ok your way back to the desktop . Double click on the single monitor icon that will appear and select " View wireless networks " find yours ( if it isn't there , go back into the router setup and turn the SSID back on ) double click on your network and enter the network security key twice ( once , then again to confirm ) you should then connect .

Ashley

  STREETWORK 21:39 21 Feb 07

For your email to work you need to select how to connect the outlook program.

Tool, Accounts, Select account and then properties, then the connection tab and select your connection, apply/ok the boxes and try again...

  Strawballs 23:04 21 Feb 07

If you are using the software that came with the adapter try dissableing it and letting windows manage the wireless.

  Ashrich 23:28 21 Feb 07

errrr , I think that's what I said in my post ...;)

Ashley

  Piedpiper1 11:03 22 Feb 07

Thank you, I can avoid the uninstall/install to get a connection, however every time I want to connect I have to check the box "Use windows to configure". What can I do to to save this option and make it automatic. I am unsure how to turn on the SSID on, in the router set-up.

The E-mail problem also appears to be partially solved, It connects to the server & completes the check successfully, but there are no messages delivered & I know a message was sent to me over an hour ago. Am I too impatient as well as a novice? Your help is most appreciated.

  Ashrich 18:24 22 Feb 07

What make and model is your router ? As for the connection have a look in services ( right click on My Computer scroll down and click on Manage then double click on Services and Applications , then services , scroll down to Wireless Zero configuration and double click on it , make sure that , in the drop down box , Automatic is selected then click on Start if needed , Ok your way back to the desktop and reboot , see if it will connect then .
Ashley

  Piedpiper1 22:35 22 Feb 07

After the reboot, it connects automatically, but loses the connection approx 30 secs after.

I am using a chipped BT Voyager 2091, that I bought on Ebay, which I am begining to regret now.

Not sure if this is part of the problem, but in my network connections, my connection is listed under the LAN or High speed internet. Is that correct?

Thank you again for your help.

  Ashrich 23:04 22 Feb 07

Yes , that is the right place to see your wireless connection as it is indeed high speed ( or at least compared to dial up ...) . The router , you say , is chipped , do you mean it has been unlocked to run with all ISP's not just BT or sometimes AOL ? Under normal circumstances it will check to make sure it is connected to BT and if not will try to connect to it , this might be your problem , also , try updating your wireless adapters drivers .

Ashley

  Piedpiper1 16:07 23 Feb 07

I think you are right the "unlocked" router could be my problem.

I think I have stumbled across a quicker & easier solution. If I right click on the network adapter icon & select "exit ZDWLan utilty" I am connected 2 seconds later. It is not an ideal solution, but I am connected continuously without going through screens & numerous clicks every time.

Thank you all for your advice, I am quite happy living with the set-up I have.

By the way, anyone know anthing about washine machines, lol. I am having a bad week!!!!

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…