Virgin Media PWP

  Dirk Diggler 13:36 13 May 07

I have been publishing a website to my PWP allocated by Virgin for some time. Tried to publish and updated version today and it will not allow me to do so saying it could not connect to click here

I have tried using an old site that I created a while ago using MS Frontpage but keep getting the same problem

On my list of "aliases" - HarwoodPhotographic is greyed out so I cannot select it

Now when I try and access my website I get PWP Error 403 - You are not authorisd to view this page (ironic seeing as its my bl**dy website) lol

Any suggestions please?

Many thanks

  SurgicalSpirit 10:26 15 May 07

First stop is to contact tech support they may be able to fix problem for you

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…