Virgin Media Email

  frappy 18:57 PM 29 May 11
Locked

I now have to add after my user name: "@ntlworld.com" when trying to access my emails via Virgin Media. My passord is shown in dot form. I'm using Firefox 4.0 the prior version to which I did not have to fill out the user name/password as it appeared automatically.

  birdface 19:32 PM 29 May 11

I don't suppose you get a pop up bar at the top saying remember me.

Or Tools.options.Security ,Saved Passwords and add it on to that.

  birdface 19:37 PM 29 May 11

And if you have clear History when Firefox closes ticked in privacy it will remove the cookies that you need and you may have to sign in every time you open your e-mails.

Advertisement

This thread is now locked and can not be replied to.

OnePlus 2 UK release date, price, specification rumours: We're just hours away from the OnePlus 2 l2…

Why Vodafone’s frequency choice should interest you: The benefits of 800MHz

Motoman robots: from killing The Terminator to samurai swordmanship

Why Apple's being criticised for everything, even the good things