Virgin Internet and Netgear Router

  superhoops 22:06 05 Jan 09
Locked

Hi All
I have had Virgin internet for about 2 months and up to now all has gone pretty well. However the other day the internet stopped working yet I found by plugging the cable from the modem into the pc it worked ok.
I reset the router and reinstalled the software etc but still no wireless connection. After two 45 minute calls to India customer services the conclusion was that the router may have suddenly gone faulty (seems unlikely?).
This afternoon I received a replacement router. I ran the setup and it connected fine. Hurray. However I was then instructed by an on-screen message to remove the power cord of the router, wait 30 seconds and power up again. I did this and then it wouldn't connect again and still won't. Incidentally my laptop, that also wouldn't connect either with the original router does now connect with the new router but the desktop still won't. Any ideas? Thanks

  brundle 16:59 07 Jan 09

Make and model of router, connection method (USB/Ethernet)?

  superhoops 22:10 07 Jan 09

Hi. I was just about to reply when I realised that the wireless was mysteriously working again!I have done nothing to it since posting the other day so I have no idea why it has suddenly come to life. Thanks for replying. I will repost if it happens again.

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…