Virgin - cable prob?

  wiz-king 15:56 29 Oct 08
Locked

I have been on NTL cable since it started with no problems but in the last week my speed drops overnight.
I have an upload speed of 360 but my download speed is not measurable! I can crank it up by repeated use and it goes up to 4600 eventually. Then after about an hour of not being used the download speed drops to 70 again. Any bright ideas before I have to resort to their help line?

  Splodge 16:08 29 Oct 08

They do seem to be having a few problems. On two separate days I was unable to access my e-mail for several hours.

It is probably a problem with upgrading. Be patient!

  birdface 16:14 29 Oct 08

Try right clicking Local Area connection and press repair.See if it comes up with any faults.Switch modem off for a minute and leave for 2 minutes before using it.

  wiz-king 16:19 29 Oct 08

I have tried that, no differance.

  birdface 16:21 29 Oct 08

Try this speed test.click here thats the one there engineers use.I find that after downloading better security programs none of my speed tests are running properly.Switch the security off and they run no problem.

  wiz-king 19:03 29 Oct 08

Thats the one I used! I will give it a couple of days then moan.

  birdface 19:52 29 Oct 08

A lot of folk having the same sort of problem they seem to think it could have been from the last Microsoft Update.You could try .Run.Type in.cmd.When that opens type in. ipconfig /flushdns.Enter.A small gap between ipconfig and forward slash or it will not work.It should tell you dns has been flushed. Or control panel.Administration tools.services.Scroll down to dns client and make sure that it is set to automatic.

  wiz-king 07:56 02 Nov 08

Update. Phoned the helpline yesterday - only 3 x 3 menu options - then spoke to a person who did a quick remote check on my cable/modem and pronounced it broken. I noticed an improvement later in the evening - strange. Engineer booked for Monday - with a choice of a couple of four hour slots.
So good service so far!

  wiz-king 17:49 03 Nov 08

All fixed - dud modem, swapped out and cable fitted with a 20db attenuator to bring the level down. Speed now 9900kbs download, 490 upload.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How VR is being used to simulate space

New iPad, iPhone SE & Red iPhone 7 on sale now