virgin broadband limited or no connectivity

  liverpool07 08:49 07 Apr 09
Locked

Had virgin broadband installed 3weeks ago.It worked fine but after a week lost connection with the message acquiring ip address then saying limited or no conectivity rung virgin helpdesk they could not resolve problem booked a engineer to check fault.Engineer said it is a faulty network card.I took my pc to my brothers house who also as virgin broadband and the pc connected to the internet straight away.Is the engineer talking a load of crap? anybody out there who can help my on this problem please it would be very much appreciated thank you in advance

  birdface 08:58 07 Apr 09

Did you try switching the modem off for 20 seconds and then on again and leave for 2 minutes before use.or right click Local area connection and press repair and see if it comes up with a dns problem.

  CLONNEN 11:11 07 Apr 09

Have you tried typing into Command Prompt window

ipcofig /renew

Ought to force a new ip address allocation

  CLONNEN 11:12 07 Apr 09

ipconfig /renew

Can't spell

  baldydave 13:25 07 Apr 09

Standard virgin adsl service eg dropouts,loss of connection and free upgrades which slow your connection down and with customer support which is very unhelpful if you can get through.Please check virgin national broadband status as it has be on amber for sometime!
Have you added anything to your phoneline without a filter,can you try a different filter.
Are using a usb modem (speedtouch) or router (netgear)?

  baldydave 13:26 07 Apr 09

What operating system are you using and have you got a firewall?

  VOT Productions 13:33 07 Apr 09

I've got a same problem only I got a WANADOO connection

  liverpool07 17:20 07 Apr 09

Hi everyone
thanks for all your replies to the problem i have.Clonnen I will try ipconfig/renew 2nite.Buteman all those suggestion you gave i tryed but still not working.Baldydave i am using win xp and i have a firewall.i am using a modem which is connected straiaght through to the pc using a ethernet cable no wireless router

  birdface 17:39 07 Apr 09

Have you tried Tools.Internet options.Connections.Lan settings .Tick automatically detect settings.Ok.Apply.Ok.

Or Control Panel.Administrative tools.Services.And scroll down to DNS Client and set it to Automatic.

  smoking44 18:56 07 Apr 09

type 192.168.100.1 in address bar.
user name root password root, this will give you access to the modem configuration panel (don't worry you cannot change these- for info only)

Look at Operation Config. check to see if you are allowed access to network.

look at Downstream and check power levels. more info can be had here click here

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now