Viewing PCA in Firefox browser - odd format!

  CurlyWhirly 22:38 28 Oct 05
Locked

When I logged on to PCA this morning everything was okay but since logging in after my work shift I now see the PCA forum in a strange format!


I *can* alter the magnification settings by pressing the CTRL key and turning the mouse wheel in which case I get the extreme views as in my 2 screenshots below:


click here


click here


The Home Page looks like this:


click here


In the Home Page screenshot, notice how long the web page is by looking at the scroll bar on the right!
Is anyone else having this problem using Firefox?


As I said above, everything was okay this morning ;0(

  VoG II 22:41 28 Oct 05

No - I see click here

  CurlyWhirly 22:50 28 Oct 05

Mmm. Thanks for that VoG.
I *did* see your screenshot in the other thread but thought it better to start this thread rather than take that one OFF topic!

I may have t uninstall Firefox and reinstall it again to see if that fixes the problem as I can't view it like that as it's too much scrolling of the page.

  bretsky 23:04 28 Oct 05

Using Firefox, as VoG™'s screenshot, I just find the whole page presentation very dull and boring.

bretsky ;0)

  CurlyWhirly 23:07 28 Oct 05

It may well be boring but Firefox is my main browser now due to continual security setting alerts and active X problems meaning that I can't download some files or view some online videos.


When I log off tonight I will reinstall Firefox and see if that solves the problem ;0)

  CurlyWhirly 23:10 28 Oct 05

p.s. the strange thing is that I *only* get this problem when viewing PCA as all other sites display correctly.

  CurlyWhirly 23:16 28 Oct 05

Finally before I log off for the night does anyone else get this format on the PCA Home Page?

click here

  bretsky 23:17 28 Oct 05

I meant this page was dull and boring regardless if you are using F/F or IE or any other browser, it was a general remark and not a criticism!

bretsky ;0)

  dagwoood 23:19 28 Oct 05

CW, it looks fine here with FF.

A couple of things you could try, open FF and click on Tools > Options > Advanced and in the Browsing section put a tick in "Resize large images to fit in the browser window". Secondly, again in FF, type about:config in the address bar and type font in the filter field. Look through the entries and if any aren't set to default in the status column, right click the entry and select "Reset" to return it to it's default value.

CW, just a reminder. If you do have to totally remove FF, as well as using Add/Remove, delete both the FF folder in the Programs directory and your config folder, normally found at C:\Documents and Settings\"Login Name"\Application Data\Mozilla\Firefox\Profiles\"random string".default

HTH mate, dagwoood.

  CurlyWhirly 23:20 28 Oct 05

No problem ;0)

It's just that I prefer Firefox now after having used it extensively over the last week or so!

  bretsky 23:28 28 Oct 05

I went over to it a few weeks ago for the same reasons you use it I think it brilliant I love it's flexibility and also its speed and control also the tab browsing feature.

bretsky ;0)

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch 2 review | Apple Watch Series 2 review: New Apple Watch is faster, brighter, water-resit…