Viewing FAX.TIF files

  griffo 12:17 02 Jun 06
Locked

We receive our faxes onto our server and thet are distributed via email attachments as FAX.TIFF files. I have always been able to open these documents on my laptop with no problems (Acer Aspire 5021WLMi - XP Pro).

This week I can now only see the first page of these documents in MS Office Picture Manager. A colleague who has a similar Acer laptop has always had this problem but he uses OpenOffice, whereas I use Office 2003 Pro.

I would be grateful if anyone might have a solution to this please?

  €dstowe 13:43 02 Jun 06

This what you want?

click here

  griffo 14:03 02 Jun 06

Thanks, I've given that a try but it hasn't helped.

  squillary 14:49 02 Jun 06

Recently I had a big problem with TIF files produced by Microsoft Office XP Document Imaging. Nothing else would open them at all - not even other Office XP programs.

From the thread here about the best 46 Utilities shown at click here I picked up XnView from click here which is absolutely great and not only allowed me to view, but also convert to a more portable format.

Definitely recommended - it even allows modifying the compression raton of JPGs, as asked in another thread. Give it a try.

  griffo 15:04 02 Jun 06

Tried downloading that too but the TIFF's are still being opened by MS Office Picture Manager and I don't know how to stop that to give the other downloaded options a go?

  squillary 15:11 02 Jun 06

Either go into XnView and open the file directly, or go to Windows Explorer, Tools, Folder options and change the file association with TIFF files, or right-click the TIFF file and select Open With...

The second option will be a permanent change, but try one of the others to ensure it opens the file ok in the first place.

Hope that helps.

  griffo 15:22 02 Jun 06

Yes, it works when I open the Tiff in XnView but it means I have to save the file from the email first. Is it possible to tell Outlook to use XnView as default?

  squillary 20:20 09 Jun 06

Sorry for the delayed reply.

Your mailer (Outlook in my case) will use the default viewer for that filetype. Go to Windows Explorer and select Folder Options under the Tools menu. Go to the File Types tab, scroll down to TIF (and TIFF), click the "Change" button, select the XNView program and close.

The file will load into into automatically from your mailer without needing to be saved out. I just tried it myself and it worked immediately.

Hope that helps.

  griffo 12:28 10 Jun 06

sorted! Many thanks for your kind help.

cheers.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…