videos don`t work in Picasa

  mick73 17:48 13 Nov 08
Locked

I have recently reinstalled XP Home Edition and now the videos uploaded from my digital camera don`t run. Just the thumbnail which shows as a jpeg. file. This only applies to existing video, any new ones work fine. Can they be rescued?

  rawprawn 18:47 13 Nov 08

videos don`t work in Picasa
AS far as I know Picasa does not play video.

  rawprawn 18:52 13 Nov 08

Sorry apparently the new 3 does.(I am behind the times)

  rawprawn 18:54 13 Nov 08

Remember V 3 is only beta so there may be problems.

  mick73 19:03 13 Nov 08

Well, the videos worked before in Picasa. I still have them in the folder witha video sign in the corner of the thumbnail. And that was with picasa 2 . The beta 3 version behaves the same

  rawprawn 19:07 13 Nov 08

Pass,I obviously do not know enough about Picasa
please ignore my ineptitude.

  Covergirl 19:19 13 Nov 08

. . . . but I've got quick time, real player etc installed - I think if you install one of these it'll probably start working again.

Unfortunately Picasa doesn't tell me which one it is using and doesn't appear to tell me which ones are videos or pics etc . . . .

Mine are in .mov format straight off the digicam.

  ton 20:54 13 Nov 08

Install Quicktime.

  mick73 22:47 13 Nov 08

I have Realplayer, Quicktime and Windows Media Player installed.

  ton 22:55 13 Nov 08

Right click on one of the files and select 'Open With', then select Quicktime to open it.

  mick73 23:07 13 Nov 08

Tried that ton. with realplayer and quicktime. it still comes up as a single file.

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…