Videoconferencing with MSN

  Gary 20:42 23 Dec 03

I am trying to use MSN to have a voice conversation with video, using a microphone and webcam. I have successfully done this between two computers on my home network and between my computer and a friend's. However, I have today been trying with someone different. Video worked fine - we could both see each other - but whenever we tried to enable voice, MSN would try to initialise the connection and then, after a few seconds, display the message "The voice conversation with OtherPerson Ended".

Eventually we gave up and used Yahoo instead, and this worked fine to give video and voice, although the video and sound quality were not as good as I have had through MSN with other users.

That I have been able to use video conferencing through MSN with other people suggests that my computer/configuration is OK, so I'm thinking that the problem must lie in the remote system. The other person has a software firewall (Norton Personal Firewall), but we tried disabling this and it made no difference so it seems that this is not the cause of the problem. They are using a broadband connection through a standard broadband modem which does not have a firewall built in.

Does anyone have any ideas as to what might be causing this problem and what can be done to resolve it?


  hugh-265156 22:34 23 Dec 03

do both of you use xp?

from msn messenger help:

Audio To ensure we deliver the best audio technology for computer-to-computer or computer-to-phone communications from MSN Messenger, we have made technical enhancements. This means you will only be able to use Messenger version 4.5 or higher for these features if:
You are not behind a firewall or
You are behind a Universal Plug and Play (UPnP) firewall or
You are using a UPnP-enabled Network Address Translation (NAT) device
If you have any questions on whether you are behind a firewall or what type of firewall it is, please contact your ISP or corporate Helpdesk.

In the Audio Tuning wizard, if you choose "Game Compatible Device" on the "Select devices for calling" screen and then click Next, you will get an error message that indicates that the audio device you are trying to use is half-duplex. This is probably not the case; instead, select another device.
You may experience problems with MSN Messenger audio and video conferencing if you are using MSN Messenger version 6.0 or earlier and you do not have a network card installed on your computer. To fix these problems, please upgrade to MSN Messenger v6.1.
If you are using Windows XP and you have an Intel network card, you may experience problems using the MSN Messenger audio feature. Some Intel network cards enable 802.1p wireless connection support by default, but don't provide a way to disable that support.
Turning off the QoS Packet Scheduler may fix this problem. To do this:

In Windows, click Start, and then click Control Panel.
Click Network and Internet Connection, and then click Network Connections.
Right-click the network or Internet connection that is currently enabled, and then click Properties.
Clear the QoS Packet Scheduler check box.
Restart your computer.
Sign in to MSN Messenger and try using the audio feature again

  hugh-265156 22:35 23 Dec 03
  Gary 22:47 23 Dec 03

Yes - we are both using WinXP Pro.

The only thing from the above which we haven't tried is the disabling QoS. However, I am not sure that this is the problem because I have been able to have voice conversations with other people. Maybe it's the person using the remote computer that needs to disable it?


  hugh-265156 23:23 23 Dec 03

could be,give it a go.

This thread is now locked and can not be replied to.

Surface Studio vs iMac 5K comparison review: Apple and Microsoft all-in-one PCs battle it out

1995-2015: How technology has changed the world in 20 years

Social media image sizes, specs and aspect ratios: the ultimate guide

New MacBook Pro release date, price and specs | New MacBook Pro 2016 announced: Now with Touch Bar…