Video clip

  sil_ver 13:03 03 Jul 03
Locked

Running W2K pro WMP 7.1

Downloaded an avi file of HL2 (25.5 Megs) but can't seem to get the video playing altho' the audio side is ok. I've tried updating media player to Ver 7.1 (Don't really want Ver 9) and the latest QT 6.3 (free). QT says it can't find the compressor and media player plays the audio plus a visualisation. I downloaded it from Gamespy (Fileplanet) and the file is called HalfLife2gsi.avi Any help appreciated.

ps. it's not life threatening ;-))

  Confab 13:07 03 Jul 03

You probably don't have the correct codec installed on your pc.

Try the following. Download and install the latest realplayer, media player and divx player.

Try to view the file through each of these players while online. The reason being that each player will search for the codec and try to play the file.

This method works in about 99% of cases.

Regards

  sil_ver 13:09 03 Jul 03

Thanks for that I'll give it a go.

  sil_ver 17:16 03 Jul 03

Managed to get it to run after installing the free ver. of divx. I didn't want to install Realplayer as I find it a bit spyware oriented.

Thanks again Confab for your help.

  Confab 18:09 03 Jul 03

No problem. Its good to read that you've got it working!!

Regards

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch 2 review | Apple Watch Series 2 review: New Apple Watch is faster, brighter, water-resit…