Video Card troubles

  leco1938 17:51 10 Aug 04
Locked

Have installed Gainward FX PowerPack - Geforce FX 5200. Motherboard auto disables onboard video when new card is incerted, but when plugging in new video card, 'override' shows up on the screen and will not function as normal.

Please help.

  Cuddles 18:05 10 Aug 04

Have you gone into bios and disabled onboard card.

  leco1938 18:12 10 Aug 04

There are two choices in the BIOs, one for PCI and one for Onboard/AGP. you cannot choice AGP alone, so ONboard/AGP is the choice. You cannot disable the onboard video alone.

  Cuddles 22:18 10 Aug 04

Have you tried removing the onboard card plug from the board.

  woodchip 22:26 10 Aug 04

disable AGP and I think you will find the card will work

  leco1938 23:25 10 Aug 04

you cant disable it, there isnt an option to disable it, its pci or onboard/agp and thats it.

  hugh-265156 23:47 10 Aug 04

is this a windows error or monitor error?

  leco1938 12:45 11 Aug 04

the monitor is working fine with onboard graphics.when rebooting with new card the message
"override" appears, and no indication of starting
into windows xp. although it does load the xp op system... can hear it loading plus when i restart with onboard graphics the op system reports illegal shutdown... so the comp does boot up alright. help!!!!!!

  leco1938 12:51 11 Aug 04

no i have'nt tried that but the user manual for my motherboard states clearly that as the new card is inserted and boot up takes place, the onboard graphics is disabled and the new card is initialised. likewise the manual with new card states that there will not be a problem.

  hugh-265156 13:13 11 Aug 04

leco1938 the fact that you see any warning on screen shows that the graphics card is working. well sort off.

the reason i asked if it was a monitor error is because i was guessing it could be refresh rate or resolution related. maybe not though. can you see the bios screen when the computer is switched on? if so try safe mode (keeping tapping F8 and chose from the list)

if the computer boots ok in safe mode then try right clicking the desktop/properties/settings and check the resolution is set to 800x600 (it should be in safe mode anyway but check anyway) next click the advanced tab/monitor and set the refresh rate to 60hz.

i suppose the override message could also be something to do with the mobo trying to override the onboard graphics, maybe not, as above just guessing here. try this. check add remopve programs for any reference to graphics card or onboard drivers and uninstall them, dont restart if prompted yet. next click 'start/control panel/system/hardware/device manager' if your onboard graphics are listed here right click it/properties and look in the 'device usage' box and set it to 'do not use(disable)' and then restart.

ps. if you cannot start in safe mode with the new card in place, remove it and hook up the onboard again and do all the above but instead of restarting the computer, shut down and insert the new card.

  woodchip 13:50 11 Aug 04

Have you tried Starting in Safe Mode then go to device manager you can disable the onboard by removing the tick in the box Exists in all hardware profiles. or get another monitor and use both to expand your desktop

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…