Video card problems

  bunz 17:59 17 Feb 04
Locked

Hi all, I'm looking at a friends computer as a favour - spec (no laughing!) Pc Chips M787CL+ Mobo with embedded Via c3 1 gig processor, 128Mb RAM, 20Gb HDD, Win 98SE. The board has on board everything (vga, sound, lan), but my friend got another friend to upgrade the video card and since then it's been crashing for a past time. I've taken out the new card (it's a PNY 64Mb GF2440MX), and the computer is OK, if I put it back in it now hangs on the Win98 screen on booting. I think it must be conflicting with the on-board video but I can't find any way of disabling it.
Any help with this would be much appreciated, as I want to show my friend that I'm better than the guy who made a mess of it!
Thanks in advance!

  smegs 18:01 17 Feb 04

U will need to go into BIOS to disable the onboard G/Card.

  bunz 18:06 17 Feb 04

Hi smegs, I have looked everywhere in the BIOS to disable it, but there is no mention of it. I have had a look at the mobo too, to see if there was a jumper for it, but again no luck. No mention of how to do it in the manual either. Really stuck on this one!

  Rayuk 18:15 17 Feb 04

It should automatically disable onboard graphics when you instal card.Check with PCChips website for compatible cards,seen few instances where these boards have been picky with certain cards.

  bunz 18:42 17 Feb 04

Hi Rayuk, I've just had a look at Pcchips website, it doesn't mention any specific graphics problems with these cards, but it did say that another of their mobos does not have a disable on-board Vga function. If I had another card I would try that, but my card is AGP and the mobo only has PCI slots. I have tried the card in my machine, and it runs OK (but slower than my 32Mb ATI Radeon). I just don't know what to try next!

  hugh-265156 18:52 17 Feb 04

just had a look at the manual for this board.

check this setting is enabled in your bios.(press del at startup to enter bios)

open the "Integrated Peripherals" menu

look for "Init Display First" and set to "pci slot".

save and exit F10.

  Rayuk 19:00 17 Feb 04

Nice one,missing the obvious there,its only when motherboard has agp slot for agp card it auto detects.

  bunz 22:35 17 Feb 04

Have looked for the Init Display First - It's already set to PCI. If I plug the new card in I can only get display from that card, not the on-board VGA port, but Windows still detects the on-board one. If I remove it, it comes back the next time I restart, so it sort of disables it but not completely! It's very strange - do you think the new card could be faulty and that's what makes the machine crash? It's never worked properly since it was installed, the card works in my machine but I only had it in for a short time.
Thanks for the help so far

  hugh-265156 00:32 18 Feb 04

try this.

open up device manager right click the old onboard graphics/properties/general

look at the bottom of the box displayed for "device usage"

from the drop down box select "do not use this device(disable)"

restart the computer.

it should work ok now.if it still gives problems try reinstalling the drivers for the gf2 again.

  Tog 07:53 18 Feb 04

Make sure the motherboard and graphics card drivers are up to date.

Check the manufacturer's website and see if there are any issues that look similar or BIOS upgrades that deal with graphics problems.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…