Video Capture Problem

  mhov 21:46 30 Jul 09
Locked

I am trying to capture video footage from my JVC DV recorder using Cyberlink PowerDirector. The camera is connected by firewire cable and is recognised but when I activate the capture button the video plays on the camera but isn't displayed on the computer and I get the error message "the iLink mode on the HDV machine is not identical to the recorded format on the tape.Please change the iLink mode and try again".
I've tried using Windows Moviemaker but that won't capture either. How can I resolve this?

  woodchip 21:57 30 Jul 09

Moviemaker, you need to select your camera before it will work

  woodchip 21:59 30 Jul 09

PS it's probably defaulted to some other hardware on your computer. check camera settings in the program

  mhov 22:21 30 Jul 09

The programme recognises the camera - the description JVC DV appears in the relevant box and the play/forward/rewind buttons operate the camera, but still no capture - just the error message as before.

  woodchip 22:26 30 Jul 09

are you pressing the right buttons in the program, its easy to press the wrong ones. I know as I have done it

  JanetO 09:12 31 Jul 09

Also, is Cyberlink PowerDirector capable of editing HD? Plus are they old tapes?

  Les28 10:07 31 Jul 09

Doing a Google search for " the iLink mode on the HDV machine is not identical to the recorded format on the tape" brought me to this site, don't know whether you've seen it, the final post on Page 4 seems to be the answer for the person here with a similar problem.

click here

If you do manage to capture HD on to pc and try playback in Windows Media Player you may have to check settings in WMP, Tools, Options, Performance, Advanced, You should have use video mixing renderer selected in the DVD section, as well as use overlays. Above that, the same settings in Video Acceleration should also be set for video mixing renderer and high quality mode.

  mhov 21:00 03 Aug 09

still no joy. I have an ATI Radeon HD 2600 XT video card fitted and the upto date drivers installed. I'm not trying to capture HD quality footage - just standard DV. It is as if the software assumes the camera is an HDV device - it is not but i can't find any way to tell the programme that. I am also puzzled as to why Windows Moviemaker also seems unable to recognise the tape in the camera.

  woodchip 21:08 03 Aug 09

The Ati Card you keep shouting about is not a Video Capture Card. See click here

You need to just connect your JVC through the USB or Firewire port. I have a JVC Camcorder but it a DV mimi Tape this as all in and out built into the Camcorder including AV in out. So I can connect direct to a Video Recorder VHS and Edit Tape if I wanted to but it's easier me Using Studio 9 to do it. I have used MoviMaker and others but find Studio best for my needs

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

New Corel ParticleShop plugin now available: 11 new brushes & 6 new brush packs

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…