Video in browser crashes and lags the browser

  NopeImSorry 03:15 20 Jun 14
Locked

Whenever I play videos in a browser (any browser), they might play for awhile, then suddenly it'll repeat a part of the video (normally a few frames) a couple of times, and then the visuals stop playing, but the audio will continue, the audio doesn't experience any problems in fact. Not all video players do this mind you, youtube's video player doesn't do this, however their ads do, so does facebook video, and a few others. I've tried reinstalling flash, tried disabling Chrome's built in flash, tried clearing cache. Tried looking for viruses, though I might try another antivirus just to double check. So yeah, nothing's working, wondering if you'd maybe know of the problem. Also like I said in the title, it lags the browser until the video stops or I manage to eventually close the tab. And yes I have tried WMP and VLC and they work fine.

  NopeImSorry 16:22 20 Jun 14

8GB RAM Intel HD Graphics 400 1780MB video memory Win8

  NopeImSorry 19:49 20 Jun 14

I did yes. And I did it again, just incase.

  rdave13 20:02 20 Jun 14

Try another browser, such as Firefox, to eliminate or prove if it is a browser fault.

  NopeImSorry 22:02 20 Jun 14

Tried that, tried Opera, exact same issue.

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This stop-frame animation tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…