viceo.dll

  Vectian 16:31 09 Feb 09
Locked

I have had my computer reformated and cannot get my scanner to install properly . It is a xerox 2400. Although when i try to install it it says it is installed but doesnt, when i try to boot it up it i get a message box saying i need "viceo.dll", where do i find this file path and more to the point how?
Please explain in simple language. In anticipation i Thank-you.

  MAT ALAN 17:03 09 Feb 09

click here

This may help...

  Vectian 17:39 09 Feb 09

Hi i tried both file names but couldnt get them accepted. Thankyou for your help anyway, maybe i did something wrong , i dont know.
The result is i still need help at the moment.

  MAT ALAN 17:49 09 Feb 09

try an unistall/reinstall of software first

or install .DLL manually from link...

  Vectian 19:03 09 Feb 09

I already did that, i did a full uninstall followed by install and got the software installed but it will not run due to this missing "viceo.dll" file. I tried to download the link but was unsuccessful, as i said before it might be me, maybe i need a step by step walk through the method, i can see i might need to visit PC world and buy a registry cleaner. Thanks once again.

  MAT ALAN 19:19 09 Feb 09

i can see i might need to visit PC world and buy a registry cleaner... NO NEED!!!

click here
run prog in link then try instructions from link again...

  Vectian 19:51 09 Feb 09

Hi MATT, with the first answer where you put "8xxx", should i put "8xerox2400", "8xerox", or "82400"? This may be where i went wrong.

C:\windows\twain_32\Vizscan\8xxx
or
C:\winnt\twain_32\Vizscan\8xxx


The message i get is a grey box with the words as follows

"The file "viceo.dll" on Xerox PnP drivers is needed"

Type the path where the file is located and then click ok.

Thankyou i downloaded the cleaner and it deleted some files. Sorry to be a pain and thankyou for your help. It is very much appreciated.

  MAT ALAN 20:03 09 Feb 09

Glad to help,not a pain, no idea what i'm doing really but i am sure we will get there together.LOL

i think path should read as

C:\windows\twain_32\Vizscan\2400
or
C:\winnt\twain_32\Vizscan\2400

you still might have to try both paths pending on O/S.

  Vectian 20:10 09 Feb 09

it keeps telling me it is not the correct path.

  MAT ALAN 20:12 09 Feb 09

both of them...

  Vectian 20:14 09 Feb 09

yes Matt, it did that on both of them, its worrying

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…