Very Slow Startup win XP Pro

  Aristocatman 17:03 PM 30 Sep 13
Locked

HP xw6400 workstation 2x Xeon 5150 processors 4mb Ram ATI Radeon HD 4350 graphics. Running XP Pro. Getting a problem with startup on sign in after entering password & hit go it sits for ages on that screen eventually it will start to load personal stuff & reach main screen again very slowly. Safe Mode is quick I found a error in the logs 'The HPCUE DeviceDeliveryService hung on starting' I restarted in normal mode still slow & checked the Admin logs the HPCUE.... had started OK. This is a new problem & I'm not aware I have downloaded anything or had any updates Health advisor had no issues, Super anti spyware nothing, BT NetProtect Plus no issues???. I think it has realised I'm looking to update to replacement workstation with Win 7 Pro & is sulking. :)

  onthelimit1 18:24 PM 30 Sep 13

Use Ccleaner to prevent progs starting automatically - I have stopped everything except the Antivirus with no ill effects.

  woodchip 18:26 PM 30 Sep 13

Try going into Start/Run and type in the box MSCONFIG press enter, o to startup tab remove the tick for the above item that is slowing it down then Apply after rebooting you will get a box pop up put a tick in the left bottom corner box then close it. You can restart anything you stop in MSCONFIG by reversing the above

  woodchip 18:26 PM 30 Sep 13

Try going into Start/Run and type in the box MSCONFIG press enter, go to startup tab remove the tick for the above item that is slowing it down then Apply after rebooting you will get a box pop up put a tick in the left bottom corner box then close it. You can restart anything you stop in MSCONFIG by reversing the above

  woodchip 18:27 PM 30 Sep 13

Try going into Start/Run and type in the box MSCONFIG press enter, go to startup tab remove the tick for the above item that is slowing it down then Apply after rebooting you will get a box pop up put a tick in the left bottom corner box then close it. You can restart anything you stop in MSCONFIG by reversing the above

  Aristocatman 18:33 PM 30 Sep 13

I can try that with my Pareto Logic Health advisor it has a startup manager. But it is odd that all these programs have been working OK why now does it slow?

  Aristocatman 19:33 PM 06 Oct 13

In the end I used a mixture of the suggestions & finally went through every startup item & with my laptop checked what each did whether it was necessary to run the system etc. & removed any that were not. This finally did the trick & is 'permanent' rather than the temporary result from msconfig.

Advertisement

This thread is now locked and can not be replied to.

New Moto G 2015 confirmed: Motorola Moto G UK release date, price and specification details - New…

Why Vodafone’s frequency choice should interest you: The benefits of 800MHz

Digital visionaries lined up for dConstruct

Apple Pay UK launch guide and participating UK banks: HSBC, First Direct finally support Apple Pay