Very slow startup

  thosjc 16:15 22 Mar 14
Locked

Having been perfectly ok, my desktop computer has become very slow to start up ( 20 mins !) . I can hear the disc spinning. And eventually it gets there but takes ages to launch programmes. I have Mccafee installed and have run a thorough scan but no problems detected. . I do nt see anything unusual running in the background and have not installed any new programmes that I am aware of - apart from a automated update from Mccafee. However. Something does seem to be running in the background as the 'hourglass' keeps flicking on . There are no strange noises (I have had a hard disk failure once on an earlier machine and although I can hear the disc spinning it is not repeatedly 'hunting'). Any thoughts appreciated

  wee eddie 17:35 22 Mar 14

Some thoughts: is McAffee running at Startup?

  spuds 17:51 22 Mar 14

If you have CCleaner on your computer, then check the start-up list for any programmes that might need disabling, then see if that helps.

  onthelimit1 18:00 22 Mar 14

Might also be worth running chkdsk /r in case there are any errors on the disk.

  thosjc 18:23 22 Mar 14

Thanks. I will try chkdisc. Other suggestions have not solved the problem but it' must be something running in the background as there is no problem in safe mode . Could it be a corrupt driver ? But then how could I track it? To give an idea of how bad it is now, it took nearly 1 hour to load and display an excel spreadshet. It's time for a new machine anyway as it's running XP and about 5years old but I would still really like to work out the problem

  nickf 15:24 23 Mar 14

Have you given the internals a thorough clean ? It may be just heat build up . You could also try running Slimdriver , always found this reliable for updating drivers .

  thosjc 19:24 24 Mar 14

Thanks for the suggestions,. Unfortunately not the answer but I have worked out that it probably has something to do with my network. If I force this to disable then do a restart with the network disabled local programmes load and respond normally. They continue to work even if I then enable the network again. So the problem only arises when the network is enabled at start up. I have tried shutting down all other devices on the network (an ipad and air printer) to see if that was the cause but the problem persists and the problems seem confined to the PC. I can live with the work-around but I'd still like to know why this is happening. Could it be the router?

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced