Very slow PC.

  taffyal 09:49 24 Jun 05
Locked

I just used all my bits & pieces & built a PC!
Mobo: PC Chips? PC100, HD:6.8 gig,Processor: 500, Ram:320xPC100,on a LAN.It takes 3mins to turn on, which I dont mind, the internet is OK. BUT the only progs. are AVG, adaware, Belarc Adviser, Spybot & CCleaner, & these take minutes to start. I know the HD is small, & it has XP Pro on it, out of an old PC.Where, I'm told, it worked OK. The Bios is also, I assume, ancient but I'm told flashing it wouldn't affect the speed-don't want to risk this, anyway!I have another PC with same 500 processor, only 256 ram & 10+ HD, it runs XP Home great.BTW, I turned on this morning, & the task bar is now an off white colour! Yesterday it was normal blue.
Any ideas would be gratefully appreciated. Al.

  Indigo 1 10:26 24 Jun 05

Have you defragged it lately ?

  Indigo 1 10:27 24 Jun 05

Defragment first then go to click here and run a full test, this will help to identify most problems.

  taffyal 10:56 24 Jun 05

I defragged yesterday, though it said it wasnt needed on analyse.Pitstop says "HD has uncached speed of 3MB.s. Systems with same CPU & clock speed have 14.7 MB/s".Also said DMA should be enabled- it is!The HD is actually 8.5, only 5400.I assume the uncached speed cant be adjusted, so new HD? Thanks, Al.

  Indigo 1 12:48 24 Jun 05

Any conflicts in Device Manager ?

  taffyal 12:50 24 Jun 05

No, all seems OK. Perhaps its just too old to run XP?

  Indigo 1 12:57 24 Jun 05

My guess is that there isn't enough room on the HDD for the paging/swap file aswell as XP.

If you put in more RAM to make it 1024Mb and use Ramdrive for swap file it might help but it could be just as cheap for a new HDD.

click here

  taffyal 14:24 24 Jun 05

Not sure if it would take more ram,& not worth the expense,but am getting a bigger HD for my main PC, so will try that. Its a 40 gig, so can partition it & hope that does the trick.Thanks very much for advice, Indigo1. Cheers, Al.

  taffyal 15:17 12 Jul 05

Just fitted a 40gig HD, still v.slow, compared to a Gigabyte GA-5AX mobo, with same processor & ram. Could it be that the PC Chips? PC100 M599 super socket 7 mobo is just too old & slow? (Bit like me!!)

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…