Very slow internet speed via dLAN ethernet

  spinemaligna 12:30 17 Jan 08
Locked

Hi all.
Due to poor wireless reception I have invested in a pair of dlan Highspeed ethernet plugs. Lightening fast internet connections to my laptop but snail pace connection to my pc. I have taken a lan output from the router and fed it to one plug and pick up via the other plug into the NIC card on my pc. The local area connection thingy says I am connected at 100mbs but the internet is responding very slowly. I think it must be a setting on the pc that needs tweaking but I am at a loss what to do. Any help appreciated.

Ross

  ambra4 10:45 16 Feb 08

Check your lan card and network setting is correct

click here

  Dipso 00:56 17 Feb 08

Try TCP Optimizer click here Set the slider to your connection speed, select your network adapter from the dropdonw, then click on Optimal settings. Apply then reboot.

  spinemaligna 16:06 20 Feb 08

Thanks for the tips.I have tried the TCP Optimizer and on the first reboot the connection has improved no end. However the problem was sporadic in nature so I will see how it behaves in the future.

Ross

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…