very slow DELL - overheating ??????????????

  roygbiv 30 Jan 13
Locked

Dell Inspiron 1545 (3Gb)

Start up is taking alot longer, than it used to.

websites very slow to appear.

long delay when openning links / new pages

I use "twitter" alot and noticed when retweetingg a message, the window goes shaded while the page refreahes (over a few seconds, or longer as useage of laptop continues)

opening email is taking ALONG time (minutes) (cursor shows "busy" during this time)

Laptop is used on a cooling tray (Belkin) is the motherboard overheating ??? if so repair or buy new Laptop? TIA Alan

  Secret-Squirrel 30 Jan 13

Alan, I wouldn't immediately suspect your performance issues are being caused by overheating. The two biggest culprits are a lack of RAM or a rogue process that's constantly using 100% of the CPU.

As you've got 3GB of RAM installed then it's probably not a lack of memory that's causing the problem. To troubleshoot the second likely cause, open Task Manager and click the "Processes" tab. If available, tick the box to "Show processes from all users", then click the "CPU" column heading so that the most active processes are at the top. Do you see a rogue process that's constantly hammering the CPU?If you do then post its name. Ignore the "System Idle Process" as that's the opposite of busy.

It would be a great help if you let us know the version of Windows you're running.

  roygbiv 30 Jan 13

Thanks Hard drive is is about 1/4 full

other computers in the house are fine.

no shut downs

Processes = 79 CPU useage = 2-677% (fluctuates , as you watch it ?) Phys. Mem. = 65%

W. Task Man. = System Idle upto 96

  roygbiv 30 Jan 13

win Vista

NO yellows will run Malawarebytes, now

  Chronos the 2nd 30 Jan 13

Any PC will,over time, slow down as it accumulates more and more left over rubbish from uninstalled programs ETC ETC.. If you can, back up everything and then either do a factory reset or reinstall Windows.

  roygbiv 30 Jan 13

Malawarebytes scan = NO threats

system idle process up to 96% BullGaurd AV

  Secret-Squirrel 30 Jan 13

Alan, if your System Idle Process is in the high 90s then that means the CPU is less that 10% busy so it's nothing to worry about. If however your laptop is sometimes perky then you need to look at Task Manager again when you notice a dramatic slowdown.

As hinted at by Jock1e, perhaps most of your problems are due to poor download speeds. Try the speedtest here and let us the upload and download speeds.

  compumac 30 Jan 13

Try CCleaner to clean up junk

  roygbiv 30 Jan 13

Laptop is fine when first started and then goess slower with use/ ass time goes on.

download speed = 1944 kbps Up = 365 kbps

(this seems a bit LOW, as last week (with laptop very slow) both were up near 2000 ??? my other pc is fine ??

  roygbiv 30 Jan 13

Done CC, it found nothing

this problem is very fustrating/confusing (nearly throwing ........)

  savim 30 Jan 13

Is it the computer that is low or just the Browser.

Maybe try those two.

sfc /scannow in command prompt.

chkdsk with both boxes ticked.Remember your computer would be out of action till chkdsk is finished.

One more.Command prompt and type in ipconfig /flushdns it should tell you the dns cache has been cleared see if that makes any difference.

Maybe a defrag if you have not done one in a while.

Is Bullguard new or have you had it a while.If renewed lately did you remove the last one using the proper removal tool.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

Encore creates eerie effects for Spielberg's new TV show The Whispers

How to set up Apple Music & make sure you don't get charged: Get Apple Music for free

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message