Very slow connection to the internet using ME

  pompeyfc 00:58 26 Apr 03
Locked

I have a computer running ME which was giving problems connecting to the internet, though not email. This pointed to a Winsock problem but I couldn't find the corrupted file responsible so I sidelined that version of Windows and Program Files by renaming their folders and installed ME again, effectively a new installation. However, although I can get a connection to the ISP at 45K very easily I find it a struggle to get a decent connection to the internet, it taking some seven or eight minutes to receive or send 2500 Bytes and then sometimes coming to life but not always. Has anyone any ideas?

  tell 01:57 26 Apr 03

try this one it works with 98se and may work with me, though I have'nt tried it with me.
reboot with boot disk in a drive, when asked start pc without cd rom.
at the a/ prompt type in as follows
A/setup /?
dont miss the space
you will then be given a choice of files to replace, chose ie
when done you should be able to replace completely your internet files with original files
you will of course have to retype your isp ect,
this apllies to all windows files as far as I remember

  pompeyfc 11:42 26 Apr 03

Thanks for that one tell. I must confess I haven't heard of that one before. I will give it a try.

  Bluescreen 13:22 26 Apr 03

Have you upgraded from 98 recently to Me?. You might also need to install the driver for Me for your modem.
I had this problem when I upgraded from 98 to Me( if you can call it an upgrade!)a couple of years ago. I had asdn with Bt, and my dialup went very slow until I updated the driver to the Me version. Then it flea again.

Have fun.

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

This is the future of TV, VR and holograms

iPhone 7 review: Enhanced cameras, a refreshed design and water resistance make the iPhone 7 an…