Very Slow Broadband Connection

  Rickyv 07:25 18 Dec 03

When i click on my Alcatel connection, I get logged in quickly. Then I click on IE6 and have to wait 4/5 minutes until my home page loads. In the bottom left corner of IE6 i get the message searching for click here (home page), but nothing happens for 4/5 mins. I have changed my home page, but this makes no difference. I am using Windows XP Home. Any suggestions please?? Once the home page is there, surfing continues at normal speed, until I disconnect and then reconnect later, when the problem starts again.

I have tried dozens of suggestions made in this forum, but none have, so far, worked. I am now wondering whether I could have a virus? Whilst I run McAfee Virus Scanner, this let me down a few weeks ago when it let through the swen virus.

  vaughan007 08:38 18 Dec 03

Sounds to me like it is just internet explorer "detecting proxy settings".

Although I have to admit that 4 or 5 mins is a long time for it to be doing it.

  Rickyv 08:49 18 Dec 03

I just did a virus scan and it detected a QDIAL18 trojan - whatever that is!!

  smegs 10:55 18 Dec 03

Rickyv, I've got an Alcatel SpeedTouch USB on Freeserve. I have NO problems at all. Have U tried the Updates for Ur modem? Not that that should make any difference.

  smegs 10:57 18 Dec 03

Just did a Google seach for this Trjan, hasn't come up with anything.

  smegs 11:00 18 Dec 03

click here don' know if this is any help.

  vaughan007 11:19 18 Dec 03

Install zone alarm, if you havn't got it already, and see what programs attempt to conntect to the internet.

If zone alarm is already installed, clear you permission list and see what attempts to connect.

Doing the above will tell you if anything is connecting to the internet that should not be.

  ©®@$? 11:24 18 Dec 03

hi again, don't know if you remember but i tried to help you with this problem before sorry you havn't fixed it yet

i also got this problem but it took 1 minute + to aceive full connection, i too didn't find what the problem was, i didn't have any spyware or virus's installed, one day it was fine then it just wasn't.i did resolve this issue by formatting and re-installing windows xp, as soon as did that the problem was solved instantly..this may not be an option for you, but this problem is really hard to pin-point, well it was in my case,and my isp has never heard of this problem and couldn't offer a solution..they did offer some tips tho

try the modem on a working computer see if it works normal

try a different computer on your phone line..

i didn't try these tips, as i didn't think it was either because, the modem was able to hold a connection and so was the phone line once it did connect correctly..i put it down to the computer and i was right

one thing i thought it might be, was that the diaup network in xp had got corrupt, and thats why it was taking ages to recieve netwrok traffic,when it did recieve network traffic thats when the tcp/ip kicked in and took over..

i didn't find a real soulution to this problem, looking through the websites on the internet i couldn't find any information, but one solution for me that did work was a format and re-install

other things i tried,

updating modem drivers

uninstalling modem drivers and connection settings

removing references to my modem in the registry

installing modem drivers again

made no difference

if someone knows how to re-install the dialup network on your machine then it is worth a try, i dont mean your isp connection..i mean the diaup network that is built into windows

  Rennaissance 12:40 18 Dec 03

download a different browser and see if it does the same thing.

  ©®@$? 13:33 18 Dec 03

i can answer thaat for him,it will

any of his internet programs

i.e messenger ,e-mail,internet explorer

will take 4/5 minutes before it can recieve/send network traffic

  Rickyv 15:08 18 Dec 03

Thanks for the suggestions everyone, but i have tried every update, install/reinstall, to no avail. I actually timed the delay which is almost exactly 10 minutes every time. If i stay logged on everything works fine. I reckon i probably need to 'repair' IE6, but as i only have a Mesh Recovery CD, even that isnt easy!!

This thread is now locked and can not be replied to.

How to watch Windows Event live stream, live blog | Microsoft event live stream: Watch Microsoft…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

iPhone 7 Plus review: A superb big-screen phablet, but the price tag's enormous | iPhone 7 Plus…