Very slow booting up

  lee_robinson1983 19:23 22 Apr 06
Locked

Yesterday I installed a network at home. The router is on my Dad's computer along with a wireless adaptor (no ethernet connection on computer), there is also an adaptor on my computer (using to access the Internet now). The problem is that my Dad's computer is now extremely slow booting up (about 20 minutes!), it starts booting up as normal then a grey line comes up at the bottom of the screen, then it stays on the Windows XP screen for about 10 minutes after which it carries out a scan disk on the C drive, then it goes to the log in screen and once you've logged in takes another few minutes to finally get the start up screen on, my computer is fine. Any suggestions anyone?

  rmcqua 20:19 22 Apr 06

My first step would be to do a thorough malware check on your Dad's computer. The symptoms you describe can definitely be caused by "nasties". Maybe they infected his PC after you installed the wireless adapter?

  terryf 20:44 22 Apr 06

try this free program click here and also download from Avg free to a floppy a prog called vcleaner.exe, rename it to anything.exe, boot into safe mode and run the program. It will look for virus and clean if it finds otherwise it will appear to do nothing.

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

Glassworks Barcelona shows how it captured the artistic imagination of Conor in A Monster Calls

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…