very slow black screen on start up / anti-virus stopped working

  DrLector 03 Jul 11
Locked

Hi All. Ok, first i noticed i had program missing, ( i think when i was having a clean out i may of deleted it by mistake, i did a system restore ,i got the program back but then my anti virus and anti spyware didn't work ? also it took a very long time from start up for my pc to start, id put in my password then 3 mins of a back screen then before widows would be there , i re did the restore, and anti spyware works but not anti virus ? im told " the avast program has been stopped or is inconsistent state please re start the program to resume protecting your system" i try this, but nothing happens ? im running Vista, Avast and Stopzilla

thanks for any help

  buteman 03 Jul 11

Stopzilla has some poor and good reviews and the poor reviews would put me off from installing it.

Maybe download malwarebytes and give that a run to see if it finds any problems.You get a fortnights trial of the pro version now.

  Fruit Bat /\0/\ 03 Jul 11

Start - search -type

sfc /scannow

let windows search for and repair missing or corrupt windows files, could take sometime.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message