Very irritating message on PCA pages

  Yimbo 14:24 18 Dec 13
Locked
Answered

For some time past, I've been getting the message (below).

"Windows Internet Explorer. Stop running the script. A script on this page is causing Internet Explorer to run slowly. If it continues to run, your computer might become unresponsive."

It appears constantly on each and every page, whenever I open it on PCA Forums. I can't proceed to scroll until I've dealt with the message, and it's getting really annoying! This is the only site giving me this problem.

Apparently it's caused by a poorly written advertisment or the like. If so, surely it's high time this was sorted!

In IE>tools>options, I've ticked the box "Disable script de-bugging", but to no avail!

Am I alone in this - or can anyone offer advice?

  spuds 14:38 18 Dec 13

I think that if you check on past postings on the PCA forum, you will find that this as been mentioned many times.

If you do check back to those postings, you may find a number of solutions to the problem that you are having.

  Yimbo 15:52 18 Dec 13

Hi Spuds - - I've located and tried to follow the advice on other postings as you said - but no real solution appears to work! Instead, I now have the message below - in addition to the previous one!

Surely somebody, somewhere has an answer to what is clearly a widespread problem!

Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; GTB7.5; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; .NET4.0C; .NET4.0E; .NET CLR 1.1.4322; InfoPath.3) Timestamp: Wed, 18 Dec 2013 15:48:32 UTC

Message: Script error Line: 0 Char: 0 Code: 0 URI: click here

  wee eddie 15:58 18 Dec 13
Answer

It is not a problem with the Site that is created by the PCA Team, but one of incompetently created Adverts.

These highly paid advertising Wonks can create all sorts of effects which bring their product to your attention. Unfortunately, they don't care a fig about what happens after their message gets to your screen and frequently they leave loose ends that cause the 'Script Errors' that you are experiencing.

  Yimbo 10:25 19 Dec 13

Thanks wee eddie, for your post. I can see that this is a vero common problem, and not one that's down to the PCA Team - - as if!!

Nonetheless, the error messages ONLY appear on this site's pages!

Maybe they'll go away at some point!

Thanks aagin!

  woodchip 10:52 19 Dec 13

IN IE turn off Java Scrip in Options/Advanved

  tullie 10:55 19 Dec 13

Go to about:config Type in the word script in search box Find dom.maxscriptruntime Change value to 20

  Mr Mistoffelees 11:43 19 Dec 13

Alternatively, use an ad-blocker.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5