Very Confused - Do I have this virus?

  AngelicAngel 11:57 13 Feb 04
Locked

Hi
I run windows XP home with McAfee Antivrus 6 (fully updated) along with Sygate personal firewall.
Upon receiving emails through Incredimail I often get McAfee open up telling me that the incoming mail has the virus W32\Klez. When I try to delete it as one of the options of McAfee it says it cannot be deleted. I then try to Quarantine it, but it says unable to move. Then I try to clean it and again it says cannot be cleaned. I am then left with two options to either exclude or stop. Not sure which one of these I should press but both close the McAfee box down. When I go to check my inbox for the email there's nothing there.
I have run countless virus scans including my installed McAfee, the free McAfee scan online, downloaded the Stinger from McAfee and ran that, uninstalled McAfee and installed AVG and also ran the free scan from Trend. None of these have picked up any viruses on my system.
I am getting rather paranoid now as to whether this virus is actually on my system or whether the McAfee is dealing with it before it gets into my pc. I even changed my email address thinking that if the address which the viruses were coming in on was deleted then I wouldn't get anymore. Any advice would be much appreciated.

  JIM 12:18 13 Feb 04

but incase you have over looked the structure of the W32\Klez.virus and its Habits run over the link. Hope it may help.

click here

where you can download the file to double check and remove incase it may stll be lurking around.

Download the FixKlez.com file from click here.

Following link for info which surpised me as no other virus company was mentioned for the W32\Klez

  johnnyrocker 12:19 13 Feb 04

by using exclude it would appear to that your av has refused entry of the virus mail to your pc, ergo no problem.

johnny.

  JIM 12:20 13 Feb 04

forgot the link,though not that important.

click here

  AngelicAngel 16:23 13 Feb 04

Hi
Thanks to all for your input. I have checked out all the given links and downloaded the KlezFix tool. I have run this both in normal and safe mode and it reports that it has not been found on my pc. I also did the Stinger scan whilst in safe mode just to be certain and all clean on that too.
I can only assume from all this that I haven't got the Klez virus and that my McAfee anti-virus is stopping it from entering my pc.

  JIM 16:32 13 Feb 04

I would agree,thanks for the feedback.(did some one say it was Friday 13th :))

  hugh-265156 16:35 13 Feb 04

most virus removal tools require system restore to be turned off before scanning.re enable afterwards.

  AngelicAngel 14:39 14 Feb 04

I did turn off system restore before I scanned both in normal and safe mode and then r-enabled it again afterwards.
Thanks again to all who responded.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…