Vertical Stripes Produced by Canon Scanner

  Scrivers 11:21 29 Jan 11
Locked

My Canon Canoscan 4400F scanner has started to produce vertical (in the direction of scan) stripes. The stripes are just a slight discolouration. I've tried all the setting, especially resolution and I've tried updating the driver - all to no avail. Anyone advise on this one? I've had the scanner some time and use it extensively and it's been fine up to now.

Have a look at this site :-

click here

  100andthirty 11:38 29 Jan 11

I suspect its a problem with the scanner head. If you're really lucky you might see dirt on the head which can be cleaned off.

I've had issues like this on scanners which were symptoms of failure.

However one other site reports success after running the calibration utility. Have you tried that?

  Scrivers 13:43 29 Jan 11

Thanks for your response guys, and I really thought cleaning the heads would be the answer. I had the glass off before to clean the underside so it could have been that. In taking the scanner apart I found a series of mirrors, each one shorter than its previous one, until it reached a lens. I cleaned them all but to no avail. I still get the same set of lines. I've also done the calibration as you suggested. No luck. It looks like it has to be a new scanner. Not worth sending it to Canon I would think. Thanks for you help anyway

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…