ver slow pc

  conrail 10:01 07 Dec 05
Locked

running xp home + sp2; my sons pc recently had problems regarding being directed to a porn site which by using these pages I have sorted, after I restarted I found his anti-virus had dissapeared, I have downloaded AVG and Panda but on rastarting, the hourglass appears when trying to click on start, also it appears when I click on any desktop icon, and that is as far as it goes, I have waited 20 mins switched off and retried but with the same affect, also nothing happens when I press ctrl/alt/delete, all help gratefully accepted

  dagwoood 10:05 07 Dec 05

conrail, are you running AVG and Panda at the same time?

  conrail 10:44 07 Dec 05

I have justinstalled them so they are probably running in the background

  dagwoood 11:03 07 Dec 05

conrail, you shouldn't have more than one anti-virus package running at a time as this causes conflicts and is most probably the cause of your problem.

Try booting into safe mode(quickly press F8 while your system is booting to bring up the option load XP in safe mode). When XP has loaded, remove one of your anti-virus packages via Add/Remove and then see if it will let you reboot into windows normally.

HTH, dagwoood.

  conrail 11:57 07 Dec 05

thanks dagwoood, that appears to have sorted it, I have uninstalled Panda, running AVG which is showing 9 trojan horses at the moment, run adaware last night which had 11 problems and spybot showed 18 problem, I will have to increase his security settings and keep an eye on it and warn him, again, do 16 years olds ever listen? thanks again

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…