//some 3rd party need geo

VCDs/DVDs wont encode.

  Jonno131 19:43 26 Jun 06
Locked

I'm suddenly having a problem burning AVIs to VCD or DVD - something I've been doing for ages. Using Nero 6 with the latest updates, the encoding process starts OK but after about 5 minutes I get an error message - either "Unknown error " or Internal error 1004". According to the MS website that means an Access violation. I've also tried using Intervideo DVD Creator but that too stops after about 5 minutes with the "...encountered an error ...error report. I've uninstalled and reinstalled both programmes and also tried running them with the other uninstalled but to no effect. Since I'm getting the same problem with two different pieces of software my guess is that it's OS related (XP Home). I've run SFC /scannow. Data CDs/DVDs burn no problem. Can anyone point me in the right direction please.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…