Using "View " in Word

  Rusty 19:28 07 Mar 05
Locked

How can I set View to always give me List when I click on it?

  howard60 20:27 07 Mar 05

not sure what you mean could you be a bit more specific. When I click on view I get a drop down list with just a few entries and a down arrow for the rest.

  Curio 20:44 07 Mar 05

Click on Tools, Customise, Options Tab.Clear the Standard and formatting toolbars share one row check box. Clear the Menus show recently used commands first check box.

  westwit 00:07 08 Mar 05

In Word 2003, click Tools | Customise | Options and select the "Always show full menus" check box.

  Rusty 11:11 08 Mar 05

I'm sorry I got my lines crossed!
My real problem is that when I click on a desktop ikon, I get a window with 'File Edit View etc' across the top.
When I click on View, the bullet is on Ikon, but I always want List, so I have to click on that.
I would like to put the bullet on List permanently, but don't know how to do it.
Perhaps that makes sense now.

  westwit 18:38 08 Mar 05

I assume you are viewing files in Windows Explorer. If so, on the top menu bar click "Tools", then click "Folder options". In the box that opens click the "View" tab. Then scroll down the list until you find "Remember each folder's view settings". Tick the box beside that item and then click the "Apply" button. Now 'OK' your way back. Windows Explorer SHOULD now open up with whatever sort of view you last selected (but it doesn't always seem to do so!). Hope this is what you were looking for.

  Rusty 14:33 09 Mar 05

Thanks Westwit for your suggestion.
Unfortunately, when I click on "Tools" I only get three options:

  Rusty 14:33 09 Mar 05

Thanks Westwit for your suggestion.
Unfortunately, when I click on "Tools" I only get three options:

  Rusty 14:37 09 Mar 05

Thanks Westwit for your suggestion.
Unfortunately when I click on "Tools" the menu only gives me three choices:
"map network drive"
"disconnect network drive" and
"synchronise"
but NO "folder options"
I am not sure whether I am using Windows Explorer or not!

  westwit 19:10 09 Mar 05

Sounds like you're clicking the "My Computer" desktop icon. If you're using Windows XP, in "My Computer" you should see "Folder options ..." underneath a line following the three options you describe when you click "Tools". If not there, click on "View", place the pointer over "Toolbars" and on the pop-out menu select "Customise ..." You should now have two windows: in the left hand one ("Available toolbar buttons") scroll down until you see a yellow folder button with a red tick on the front - titled "Folder Options". Click on this, then click on the "Add->" button between the two windows. The Folder Options icon should now be in the right hand window ("Current toolbar buttons"). Click the "Close" button at top right.

Now you should see this Folder Options icon on the right hand end of your "My Computer" toolbar. Click on it and then proceed as in my previous post.

  Rusty 14:36 10 Mar 05

Thanks for your help and patience.
I've got the Folder Options on my toolbar, but when I click on it nothing happens! The button depresses, but there is no box that opens.
Now what?

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch 2 review | Apple Watch Series 2 review: New Apple Watch is faster, brighter, water-resit…