Using Poledit for policies w2K server w98 stations

  Thresholder 14:50 31 May 03
Locked

I have a 58 machine network on which I run Win 98. The sever is Win 2K. Until recently I had no problem editing policies in poledit following the usual procedure of transferring config.pol from the server to a work station to work on it and transferring it back to run it. Then I had to replace the image on the station I was using for this and I can no longer edit my policies. I have reinstalled poledit on the station and I can edit the MS default policies and access ADM files but not my transferred Config.pol. I get a long message re. not being ably to flush the registry on the station.

I'm missing something basic and probgably very silly. Any help out there please?

  AndySD 16:18 31 May 03

Does it give an error number..... and could you give us some of the exact wording of the error message.

  AndySD 16:21 31 May 03

Just an afterthought when you restored the image had you changed the System Policy since making the image...and did you update it afterwards?

  Thresholder 17:18 31 May 03

I'll have to check that out. The network is at work, in a junior school. I'll get back.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…