Using the PCA last response in forum posts!.

  spuds 11:43 15 Sep 14
Locked
Answered

Perhaps there is a simple answer to this.

One problem for me at least, is the fact that on occasions, clicking on the 'last response' column in 'My Forum Posts', can either lead to the last post being made to that thread, or possibly to a page, with only the originators question. Which then leaves you to back-track, to connect to the last response.

This, I find, usually happens on the longer the posts with more hits or answers. It doesn't always happens though, on every posting or thread.

It it just me, or have other member's noticed this, and had the same issues.

Curiosity more than anything.

  Woolwell 12:11 15 Sep 14

It happens to me and I fairly sure it occurs when FE has deleted a post.

  Woolwell 12:11 15 Sep 14

It has been mentioned before.

  spuds 12:43 15 Sep 14

"I fairly sure it occurs when FE has deleted a post."

It seems strange, because if that is the case, then the Forum Editor or someone else with the silver mouse must have deleted some threads this morning, while I was doing some experimenting, and that doesn't seem to be the case.

  spuds 12:46 15 Sep 14

Woolwell - it looks like its another quiet day on the forum, with just a very small handful of contributor's around :O)

  spuds 14:33 15 Sep 14
Answer

Jock1e

Looks like I am not alone on this one.

I did consider that the topic had been raised before, and it might have been in the hands of the development team.

Just curiosity and a little boredom on my part.

Will tick, but anyone wishes to add, then please feel free.

  Woolwell 14:35 15 Sep 14

It's been like it for years not just the past fortnight.

  lotvic 14:49 15 Sep 14

"It's been like it for years not just the past fortnight" same for me, I just edit the url in top address bar to the page prior (ie: if it's pn=6#firstPost I change the 6 to a 5 and then press Enter on keyboard).

It seems to trip over to next page when previous page is full. Also it doesn't go to the 'last response', ie: if you look at the end bit of url it goes to the First Post ?pn=3#firstPost

  alanrwood 16:25 15 Sep 14

Noticed this many times. Bit of a pain unless you are aware of the situation.

  john bunyan 17:33 15 Sep 14

Happens quite often but not always. Have to reload from relevant forum and press "last" page option for a long thread. (IE11)

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced