Using Nero 5 Burning Rom - Nero 5.5.8.3 on a

  Giggle n' Bits 20:18 06 May 03
Locked

New LG 48x16x48 speed CD Wrtr Drive with source drive a new LG x16 DVD Drive as master to Wrtr I have been watching the buffer rate while recording a straight copy of a CD and the buffer level drops as low as 17% flickering up and down with a max of 98%

Is this normal I have in the past witnesed when writing the biffer rate to be a constant stable 48/49 % but not jumping down to low numbers like 17% or 62%

WinME, XP2000, 256MB DDR PC2100, 40GB 7,200rpm as master and LG Drives DVD master with CDwrtr as slave to it.

Any pointers appreciated.

If there are any links to solve this, please can you give a link direct to a page as I ususally get lost or don't know where to look.

  Gongoozler 20:25 06 May 03

Hi Audiofire. I think that what is happening is that because your source is 16x, and your writer is 48x, the buffer is filling from the source, but then partially emptying because of the speed difference. If you copied the files from the dvd drive to hard drive first, I think the buffer would probably be kept nearly full during the write process.

  Confab 20:28 06 May 03

First of all update to the newer version of Nero. Its free and available on the website.( version 5.5.10.20 I think)

I've seen the buffer rate drop to as low as this but i think it depends on the spped that yo are writing at. Remember that although the drives may write at fast speeds your pc also needs to be able to handle the fast transfer rate.

My advise would be that if its working then there is nothing to worry about.

Also check out the NERO drive speed and CD speed utilities provided with the software.

  Giggle n' Bits 21:57 06 May 03

Also thanks to Amber-Shortie.

I thought x16 for a DVD is the fastest speed available ?. Bit stuck on what to do but will go to the Nero site for a look.

The pc is running fine and all the test speeds in nero were ok.

BUT, The Read speed from the DVD Drive is x8 does that suggest the/a fault or poor DVD Drive ?

Even when detecting the DVD Drive for speed it comes up as x8 and not near the x16 for the drive.

If this is the problem, please can someone advise if I am on the right line.

I also use a Asus A7S Motherboard, with a Sis745 Chipset. When I installed the things of the M/baord CD there were no drivers for the Chipset liek there were for a VIA e.g Via 4in1 is this normal ?.

  Giggle n' Bits 10:20 07 May 03

down to the CDRtr/DVD Drive now and something different.

I think it is releated to a BIOS setting, or configuration thing within WinMe.

Please see my new post if you have time for a call.

Thanks again to M8's Gongoozler & Amber-Shortie !

Greatfull for you imput.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…