Using Internet Explorer on a Wireless Network

  WRooney 00:16 03 Jun 06
Locked

Can somebody please help?
I have successfully installed Windows 98 (included cleaning the hard drive) and the Belkin Wireless Desktop Card with the relevant software.

I can connect to a wireless network (somebody elses). When I click on Internet Explorer it comes up with "Page Not Displayed".
Why is this happening?
Is the version of Internet Explorer old?

My version of Internet Explorer is 5
My machine is a Gateway Pentium 2 machine and it has a 56k modem installed in the PCI slot.

Many Thanks

  ed-0 00:25 03 Jun 06

" I can connect to a wireless network (somebody elses). When I click on Internet Explorer it comes up with "Page Not Displayed". "

There you go, it belongs to some one else.

Does the " some one else " know you wish to connect? if they do post back, or I will personally pop round and set it up for you with a modest £115,000 fee. One weeks wages for you.

if not

get your own broadband, you can afford it.

Any way you should be off training for next week:-(

  WRooney 08:22 03 Jun 06

Someones elses is my friends network and knows that I wish to connect?



PS I am not the Wayne Rooney, so I would not be able to afford the £115,000 fee and I dont have to train

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…