Using Incredimail with Mozilla Firefox.

  Tina19721 23:09 27 Aug 04

I have recently changed browsers from IE to Mozilla Firefox. Since doing so I have not had the notificator on screen to inform me when I have new email.

The main reason I have incredimail is for the notifier. I know that Mozilla Firefox has a built in pop-up blocker and I am wondering if this is where the problem lies.

Many thanks


  Valvegrid 10:23 28 Aug 04

Could be the pop-up stopper, have you tried disabling it? If not go to Edit Preferences then open Web Features and take the tick out of Block pop-up windows.

  wallbash 13:02 28 Aug 04

If it is only a notifier. you require try Popeeper

Those of my friends on dial up soon got fed up with me using incredimail

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…