Using AVG Free with multiple XP users

  webber_man 15:05 05 Mar 05
Locked

I have AVG Free set up on a PC running Windows XP Home which has 3 users set up to use it. Each user has Outlook Express set up for their own email accounts.

However it seems that the Email within AVG only properly scans the emails of the main admin account of XP. I have tried fiddling with the settings in Email Scanner > Properties > Servers (as i believe this is where the problem lies) but i still can't seem to fully set this up. If there are no servers set up then it says that the email scanner isn't fully active.

Does anyone have any ideas please?

Thanks.

  Dan the Confused 15:59 05 Mar 05

Think you may have to wait click here

To use the AVG forum in future just right click AVG's system tray icon, select AVG Free - Online Services and click on the AVG Forum link on the page that opens. You will need to log on if you wish to post. It has a search facility which is very useful (look for posts by rdsok if possible as he/she is a moderator).

  Dan the Confused 16:23 05 Mar 05

Sorry, just re-read your post. The AVG forum can probably help with this too. If not, someone here may be able to help.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…