Using ActFax

  robhawk 10:53 04 Jun 09
Locked

This Forum led me to install Actfax software. This looks good and I have created a fax message but I cannot get my computer's modem to make a connection. he report says "No connection No carrier".
I use Vista Home Premium and have a wireless router for broadband.
I have made a connection from the ethernet port on my laptop to the BT socket in the wall.
What more do I need to do get the fax message to send please.

  Taff™ 13:49 04 Jun 09

You need a connection from the RJ11 socket on your laptop (Not the wider RJ45 Ethernet port) They are usually next to each other and the smaller BT Telephone socket could fit in the wrong one. Is this what you`ve done?

  robhawk 14:59 04 Jun 09

Thank you Taff. I did put the RJ11 plug in the right socket!! However the connection cable I am using has one of those ADSL "CONNECTORS" for my BT broadband so I have taken that out of the line. But still the same "no connection no carrier" message.
In Actfax I have three options for dialling methods - ADSL, Tone or Pulse. I've tried Tone and ADSL but no good. Any ideas?

  Taff™ 16:07 04 Jun 09

You need the ADSL Filter on the line. Look for the option for "Wait for Dial Tone" as well. I`ll go and grab a manual.......

  Taff™ 16:34 04 Jun 09

No Connection, No carrier suggests that the modem isn`t set up in the Fax Server element. Can you check?

  robhawk 17:26 04 Jun 09

ADSL filter now in line. Wait for dial tone is ticked.
I have an error message saying "serial interface cannot be opened. Maybe the interface is alreday in use by another application - find out other application and terminate it"
I find elsewhere that "the port the modem is using is currently open by another application. Exit application using that port"
How do I determine what else is using Com03, please?

  Taff™ 17:55 04 Jun 09

Have a look in Device Manager under Ports (Com & LPT) - right click COM3 and select properties. On mine for example it`s assigned as a bluetooth port.

  robhawk 19:24 04 Jun 09

This sounds silly but my (Vista) Device Manager does not list Ports!! I never will like Vista!
Where do I look for them? I think you are leading me the right way...

  tullie 20:26 04 Jun 09

Vista does list ports in device manager,at least with mine it does

  robhawk 22:27 04 Jun 09

Tullie - Believe or not mine does not!!! I'm baffled. All I want to do is follow up Taff's suggestion that I look for a possible conflict on Com3. But I've failed to find a way of checking that port.

  Taff™ 08:03 05 Jun 09

In device manager View menu check that it has "Devices by Type" selected. Alternatively expand Modems by clicking on the + sign, then right click your modem and select properties. That will tell you which COM port it is using. You can also check which other modems are using which ports.

This thread is now locked and can not be replied to.

What is ransomware and how do I protect my PC from WannaCry?

What I learned from my mentor, Oscar-winning VFX supervisor Phil Tippett

Siri vs Google Assistant