Using 2 routers with Virgin Media Connection

  matt43 23 May 13
Locked

Hi, Over the last few days, we have been having some problems with our wireless connectivity around the house.

We have a Virgin Media Superhub which is connected to our wireless router.

Would I be able to connect another wireless router to the superhub in addition to the first one with a different network name to see if this solves our connection problems? Then the computers can connect to the router that has the best signal.

Could I just plug the second router into one of the other spare ethernet ports on the superhub and run both routers?

I've read other posts that say you need to disable the DHCP server on the second router to avoid conflicts.

I've also read somewhere that I could connect the second router to a spare port on the first one to extend it?

Any advice would be greatly appreciated.

Thanks

  Chronos the 2nd 23 May 13

You might get better help here. Virgin.

  onthelimit1 23 May 13

You could just use a wireless extender

  matt43 23 May 13

Thanks for your replies.

@Jock1e The Superhub is currently set as modem only.

When we got the Superhub we decided to keep the existing wireless router as everything was already set up to use that.

Now that we're having wireless problems though, it might be that the wireless on the old router is not working as it should. So what I'm hoping to do is add another wireless router to take over.

If I plugged the new router into a spare socket on the old one, would that work?

  matt43 25 May 13

Hi Jock1e, I think you're right about it only allowing 1 router.

I'm now looking at the option of adding the netgear router as a wireless access point. If there is a problem with the wireless signal from the old router, the access point should take over the wireless part of the routing.

I've followed this guide: http://kb.netgear.com/app/answers/detail/a_id/965 to set up the netgear router and plugged it into the old router.

I can connect to both routers and get to their settings pages etc so things are partly working but the netgear one doesn't seem to be getting the internet passed through from the main router.

Not sure how to make that work.

Any ideas?

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message