User settings XP Pro

  GBL 14:31 25 Oct 08
Locked

For some years now I have been using XP Pro, I am the only user set on the machine, and up until recently all I did was power up and leave it to boot up fully, but now for some reason I have to click on my user name for it to fully boot up. I have not altered anything so what could have happened.

  Technotiger 14:36 25 Oct 08

Try a System Restore back a day or so.

  GBL 14:43 25 Oct 08

Just had a look at Control Panel/users and there is me and Guest, which is switched off and also one called, ASP.NET. Who is that???? I have deleted it and rebooted and that seems to have cleared my problem, but who or what is ASP.NET and where did it come from.

  Fruit Bat /\0/\ 14:53 25 Oct 08

Accounts options ---
To stop your system from displaying the Welcome Screen, go to "Start->Run" and type in "control userpasswords2" (but without the quatations). Untick the "Users must enter a username and password to use this computer" option and click OK

  GBL 15:06 25 Oct 08

Thanks have done that, I have Googled ASP.NET and see that it is an MS program so how it got to be a user I have no idea.

  Barnacarry 15:15 25 Oct 08

Thanks Fruit Bat /\0/\, I had the same problem as geoffy, which appeared after I had downloaded SP3, but thought it was a natural progression of SP3 programming.

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This stop-frame animation tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…