//some 3rd party need geo

'user environment' notice on boot up?

When I switch on my computer and it boots up I get a 'user environment' notice on the screen which says "Windows cannot load the users profile but has logged you on with the default profile for the system", " Detail-the system has attempted to load or restore a file in the registry, but the specified file is not a registry file format.
It has been like this since reformatting to start afresh after having caught a virus before having any anti-virus software.

I have loaded everything onto this default profile and everything works fine, but after three months its beginning to annoy me and I wonder whether I can do anything to sort it out?

I would be most grateful if anyone can help?

  Old Shep 17:07 21 May 04

Take it you are on Windows 2000 click here;en-us;246936&Product=win2000

  Old Shep 17:11 21 May 04

Sorry cannot get that link to work. If you type into Google Windows cannot load the users profile but has logged you on with the default profile for the system the top link says 246936 Error message that will show you your problem.

  Graham ® 17:13 21 May 04

Or better still, click here

Sorry for the delay, but i am using XP Home.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…