User accounts

  Rajib 00:57 03 Apr 07
Locked

I have two user accounts on my PC but since installing my wireless adaptor am only able to use one. Unfortunately all of my files are on the other user account, which is a system administrator.

I have tried switching user etc but to no avail. How can I find these files, is there any other way to access this user account through a limited account?

Thanks for you suggestions

R

  johndrew 12:51 03 Apr 07

You need to logon as an administrator, go to User Accounts and change the type of account you created to give you access as your files were created as Administrator. The other option would be to take control of them but I doubt you new account will allow that.

  TomLinny 13:07 03 Apr 07

Depending on your current user account. You may be able to get to your docs through my computer, Local disk C:, Documents and Settings, click the old user account with the docs on, my documents.

This will then bring up the docs for the other user account:)

  Rajib 14:13 03 Apr 07

Hi TomLinny,
I've tried going through that route but it says that it is not accessible, access is denied in red. is there anyway to get to them without being an administrator?
R

  dranrebtims 20:37 28 May 07

similar ( yet slightly different ) problem here.
I have managed to set up a Philips wireless system and on my PC and when using my account it works fine. But on another account it looks like it isn't installed or recognizing it.
The icons are in the bottom right hand corner near the clock but they read disconnected.

Do I have to install from the Philips CD for each account or is it something in the settings that is causing the problem?

I am concerned that if I use the CD again it will overwrite / affect the settings that currently work on my account. Don't want to do this as it's taken over 2 weeks to get it working.

The second account is et up as an Administrator just like mine is.

  Jackcoms 21:02 28 May 07

You will get a better response if you start your own thread rather than hijacking someone else's thread.

  Jackcoms 21:06 28 May 07

Can you use system restore to a time before you installed the adaptor?

This will, of course, uninstall the adaptor but you might then be able to access both user accounts.

You can then make them both administrator accounts and re-install the adaptor

  Rajib 12:57 30 May 07

I have tried going to my computer then documents and settings but this does not allow me to view the files on the other user account.

There is a system restore option but the problem is that the system be restored unless you are a system administrator.

This seems to be a complex problem, does anyone know would it be suitable to uninstall the wireless adaptor?

  dranrebtims 22:34 01 Aug 07

l

  recap 14:17 02 Aug 07

If the account you are using has Admin permissions then you can get to the files if you look in Explorer. Right click the Start button and select Explore, then navigate to the user account you require.

  Head hurts 18:30 02 Aug 07

i had the same problem on my laptop running xp the culprit turned out to be my new netgear wg111ge usb adapter it altered a windows start up file. this was resolved by i believe doug knox site he has a small programme you can download and restore the altered file possibly a dll but cannot remember if you think this is the issue let me know and i will check for you, sorry not able to give links at the moment but will help if possible.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

New Corel ParticleShop plugin now available: 11 new brushes & 6 new brush packs

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…