user accounts

  Rajib 17:03 26 Mar 07
Locked

Hello everyone i have a particular problem with this area.

I recently installed a wireless adapter in my dell computer's PCI slot. Since then I've been having problems with my user accounts.

There r two user accounts on the computer one is a limited account the other is a system administrator, this is for Windows XP. After installing the adapter and restarting the computer only the limited account was accessible and the system administrator one was not as it was asking for a password even though I had never set one up. Also when I click on log off it does not give the option switch user and when in the control panel it says this is the case due to a file called MRVGINA.DLL

Is there anyway to restore both of these accounts as they were?

Thanks in advance for your help with this!

Rajib

  howard64 17:48 26 Mar 07

with regard to the password if none was set up then do not enter anything and just press the enter key.

  Rajib 11:36 03 Apr 07

when i do this it logs into the wrong account.

  CodenameCueball 11:55 03 Apr 07

try system restore, if that dosent work get the dell restore disk and do something

  lotvic 23:19 03 Apr 07

Netgear MRVGINA.dll - disables fast user switching XP, SP2

read thread on another forum click here
which tells how to edit the registry to fix it.

Also do a Google search for MRVGINA.dll for more info.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…