use router from old ISP to connect to new ISP?

  earthlover 15:47 19 Jul 08
Locked

I have an old Netgear router that was originally supplied and used with AOL. I have tried to connect to my current ISP and on the netgear site have been asked for authentication username and password. I tried typing the netgear defaults and tried my current ones but I wonder if it wants the old AOL ones which I don't remember. If so, does this mean that this router can only be used for connecting to aol? Will I have to buy a new router even though this one works perfectly well?

Thanks for assistance.

  MsTechie 20:49 19 Jul 08

You will need to do a 'hard reset' this involves pressing the reset button (located at the back of the router) for at least 1 minute, this will delete all stored data from the router and bring it back to factory setting.

  earthlover 00:56 20 Jul 08

Thanks MsTechie, did this and got things working.
Do you know if the DG834g version 3 is ok to use WPA security or should it use WEP? I have searched netgear website and forum but cannot find answer to this. Netgear site says WPA affects performance more and home computers are unlikely to get hacked anyway.

Would appreciate other opinions.

Thanks again for help.

  MsTechie 23:03 20 Jul 08

It depends on the age of the router, WPA is more recent than WEP so if your router was manufactured around the time when WPA first came out it might be more difficult to configure or could be a bit buggy.

If your not too concerned with security then stay with WEP but if you bank or shop online I'd suggest an upgrade to a newer router that is WPA compliant, and you'll also find the step by step guide makes it very easy to configure.

  earthlover 17:15 22 Jul 08

Thanks MSTechie,

The router is about two years old. I tried to set up WPA but it does not allow my son's vista laptop to connect so at the moment we are using WEP.which does allow him in. I have also limited the access to just the family so hope that is OK for now. May buy a new router, my son says downloading music takes forever now. Of course we have gone from 100Mbps to 54Mbps plus interference etc so can expect that. I read on the Netgear forum that whatever speed your router says can be automatically halved because not everything is used for data.

Thanks again for your advice.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…