U.S.B.stick

  mrchips 14:11 08 Feb 04
Locked

Having used a removable U.S.B. stick for quite a while for back up of small files, I have bought a new P.C. and find that I can't use it on the new system, I am receiving "device is not formatted do you wish to format" obviously if I do format it, I will lose everything stored there. Have tried it one several other P.Cs with the same result. the whole idea of these is to be able to transfer files from P.C to P.C.

Any ideas anyone?

  Diodorus Siculus 16:24 08 Feb 04

Sounds like it is damaged somehow - do you have the original PC on which you wrote to the USB stick?

  Diemmess 17:44 08 Feb 04

It can happen that the connection was disturbed during data transfer and that whatever passes for an index on the stick is now scrambled.

If you have tried on several different computers without success, you might as well reformat and forget whatever was on the stick.

  AubreyS 17:50 08 Feb 04

I had this same problem when I saved some data to a smartmedia card and the only way I could cure the problem was by formatting it. It worked fine after that.

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

iPhone 7 review: Enhanced cameras, a refreshed design and water resistance make the iPhone 7 an…