usb2 pci card

  mikekkk 21:20 10 Sep 05

Running XP. When new USB2 card inserted and booted up, system keeps locking up. I have tried disabling both "AMD 756 PCI to USB Open Host Controller" and "USB Root Hub" under the Universal Serial Bus Controller in Device Manager. Any suggestions on how to get this card working?

  Gongoozler 21:29 10 Sep 05

Have you tried the USB2 card in a different PCI slot? This sometimes helps.

  Gongoozler 22:04 10 Sep 05

I have tried card in two other pci slots, but system still locks up. Card has been recognised on several occasions in device manager but system then locks up when usb device is connected.


Hi mikekkk. It's best to reply via the "Add a new response" box at the bottom of this page, that way other forum members will able to offer advice.

You don't say what your motherboard or USB card are, but it is an unfortunate fact that some cards don't get on well with some motherboard chipsets. This is especially true with some Via motherboard chipsets. You may find that there are updated drivers for your motherboard that could help.

  mikekkk 22:48 10 Sep 05

K7 Pro ATX IR3 Mainboard

Sumvision plug and play USB 1394 combo

This thread is now locked and can not be replied to.

Battlefield 1 review: Destructive environments, phenomenal graphics and an emotional campaign make…

1995-2015: How technology has changed the world in 20 years

Microsoft HoloLens hands-on review

How to use System Preferences in macOS Sierra (and Mac OS X): Complete guide to personalising the…